[mythtv-users] revo hdmi audio - what am I doing wrong?

Jerry Rubinow jerrymr at gmail.com
Tue Feb 2 04:04:26 UTC 2010

On Mon, Feb 1, 2010 at 9:57 PM, Nick Rout <nick.rout at gmail.com> wrote:

> I have a revo 1600. I booted it from a ubuntu netbook remix 9.10 usb
> flash drive (because its what I had to hand).
> It came up using the nv driver in 1280x720
> I unmuted iec958 in alsamixer.
> I installed mplayer-nogui
> I ensured that aplay -L had an hdmi listing.
> I tried mplayer -ao alsa:device=hdmi file.mkv
> and got no sound. What am I doing wrong?
> This machine is naturally destined to be a frontend.

I have a Revo 1600 running mythbuntu 9.10 as a FE, never tried mplayer, but
did the alsamixer unmute and set "Audio output device" to ALSA:hdmi in myth
and it just worked.  Are you sure you have sound going in over the hdmi
connection?  Did you try running a FE on it?

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mythtv.org/pipermail/mythtv-users/attachments/20100201/5353ab2d/attachment.htm>

More information about the mythtv-users mailing list