[mythtv-users] LIRC Regressing with SZ Remote/Receiver on Fedora 14

John Welch jrw3319 at gmail.com
Thu Dec 30 22:38:03 UTC 2010

I've been having problems with my Streamzap remote / receiver on one
of my MythTV front-ends running under Fedora 14.  The issue started
about a month ago with a kernel update.  I was getting multiple
responses for each key-press (ie UP/DOWN keys would move two, and
sometimes more, selections up or down in the mythtv menus.  Jarod
helped me out by giving me a command to run at startup which solved
the problem.  Kind of a temporary fix, but at least it got things back
to normal.

Fedora had another kernel update over the last week or so, which I've
applied to my system.  Not only didn't this fix the previous lirc
issue, which I was kind of hoping for, but things have gotten worse.
Now, even after applying the command Jarod gave me, I'm getting
multiple responses for key-presses.  It doesn't seem to happen for
every key and it doesn't happen all the time. For example, sometimes I
press the DOWN key and it moves to the next menu selection like it
should and other times it jumps two selections.

I know this is a lirc issue, not a MythTV issue, but it is certainly
hampering the usability of my front-end at this point.  I've gone back
to using the previous kernel and things work fine as long as I run
Jarod's command first, so I know it is definitely a change in the
latest kernel that is causing me problems.


More information about the mythtv-users mailing list