[mythtv-users] mythtv-users Digest, Vol 93, Issue 113

P.J. Trudell pjtrudell at yahoo.com
Tue Dec 28 22:01:59 UTC 2010

I tried 2 different ways to install nvidia.  sudo apt-get install nvidia-current (actually I may have done it with synaptic, but either way it was the the ubuntu way.  Also I downloaded the nvidia installer with the most current version.  That failed the 1st time do to an issue with nouveau installed.  I removed everything with nouveau and it seemed to install correctly.

Both ways got the same error.  Failed to initialize the NVIDIA graphics device PCI:1:0:0

ls -al |grep GL
lrwxrwxrwx   1 root root           10 2010-12-25 22:57 libGL.so -> libGL.so.1
lrwxrwxrwx   1 root root           18 2010-12-25 22:57 libGL.so.1 -> libGL.so.260.19.29
-rwxr-xr-x   1 root root       758308 2010-12-25 22:57 libGL.so.260.19.29
lrwxrwxrwx   1 root root           20 2010-10-14 10:51 libGLU.so.1 -> libGLU.so.1.3.070900
-rw-r--r--   1 root root       452244 2010-09-30 13:01 libGLU.so.1.3.070900
lrwxrwxrwx   1 root root           20 2010-12-06 21:00 libQtOpenGL.so.4 -> libQtOpenGL.so.4.7.0
lrwxrwxrwx   1 root root           20 2010-12-06 21:00 libQtOpenGL.so.4.7 -> libQtOpenGL.so.4.7.0
-rw-r--r--   1 root root       929560 2010-11-19 10:02 libQtOpenGL.so.4.7.0

Seems like the links are working.

I am thinking of a EVGA 01G-P3-1302-LR GeForce 8400 GS or EVGA GeForce 9500 GT Video Card or any other 8400 or 9500 card.  $50 seems like an easy fix.  Does anyone have any suggestions on a good card for hdmi out for a 42in plasma.  I just want it to work.


Message: 5
Date: Tue, 28 Dec 2010 14:18:52 +1000
From: Lindsay Mathieson <lindsay.mathieson at gmail.com>
Subject: Re: [mythtv-users] Santa Brought Daddy a new T.V.
To: Discussion about MythTV <mythtv-users at mythtv.org>
Message-ID: <201012281418.53109.lindsay.mathieson at gmail.com>
Content-Type: Text/Plain;  charset="iso-8859-15"

On Tue, 28 Dec 2010 11:46:46 AM P.J. Trudell wrote:
> a quick "nvidia-xconfig" gives me a good xorg.conf file and a roobot should
> give me control and the nvidi driver I installed (ubuntu and via the
> latest nvidia drivers).  No luck.  I end up with a text login prompt after
> gdm fails on a reboot.  Bellow is the xorg log showing the reason for the
> failure:

How did you install the nvidia drivers?

  "sudo apt-get install nvidia-current" ?

Message: 9
Date: Tue, 28 Dec 2010 10:34:20 +0000
From: agraham <agraham at g-b.net>
Subject: Re: [mythtv-users] Santa Brought Daddy a new T.V.
To: Discussion about MythTV <mythtv-users at mythtv.org>
Cc: "P.J. Trudell" <pjtrudell at yahoo.com>
Message-ID: <4D19BD2C.70702 at g-b.net>
Content-Type: text/plain; charset=ISO-8859-1; format=flowed

Does lspci show the card at 01:00.0, it may not be finding the card.

best of luck..


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mythtv.org/pipermail/mythtv-users/attachments/20101228/45215711/attachment-0001.htm>

More information about the mythtv-users mailing list