[mythtv-users] Build a robust FE - irritated with IONs

Marc Tousignant myrdhn at gmail.com
Thu Dec 23 16:36:50 UTC 2010

Watch a hockey game in HD, and then come and talk to me.  Of course,
your and my idea of flawless may be different.


Football, hockey, soccer, everything looks fine on my ionitx-c. It is a
diskless box that also doubles as a slave backend connected to my HDPVR.
The only issue I have are the occasional split second pause when the HDPVR
starts recording. But playback picks back up. Never had any of the audio
sync issues that some other users are reporting.
I have HDPVR recordings and HD5000 recordings. All recordings standard deff
or HD (720p / 1080i) work fine. Playback issues with some downloaded mkv's
that have outrageous bitrates but even my desktop has issues with those
unless I use vlc so I think that's a myth/xine/ffmpeg issue. And one of my
HD5000's is a bit flakey after a power surge that occurred when I had a
service upgrade done but those recordings play fine, it's the FFW/REW that
pixelates sometimes but that fixes itself at the next keyframe.
Maybe your system is just not setup right, but I didn't have to do anything
special with my config. But then I'm running Gentoo so it may be that I'm
not aware of having done anything special because it is normal to me.
Like another user, I do remember having an issue with an older nvidia video
driver a while back though. So much so that I blocked it from upgrading the
driver for months but I'm currently running a newer driver (260.19.21)
without issues. I think it was the 195's I had issues with. I bypassed them
and the 256's and went straight to the 260's.


More information about the mythtv-users mailing list