[mythtv-users] 0.24 TV, Recordings and Videos are black screen with sound

Martin Goulet mgoulet at chicagogsb.edu
Tue Dec 21 15:39:50 UTC 2010

I have bee struggling to fix this and can't find a solution in the
archives.  Here is my situation:

I have a Zotac IONITX-C-U, and have been successfully running it as a
frontend only on 0.23 and then 0.24.  Recently, and I can't for the life
of me figure out what I changed, I started getting no video (actually a
black screen) during LiveTV, Recordings, and Video (Internal Player).
Audio i just fine.

I tried testing everything I could think of.  I reinstalled from the
ground up (Fresh Fedora 13 install etc.) I got MythTV installed, did NOT
install kmod-nvidia-PAE, and ran under Slim profile.  I got sound and
video (albeit very slow and choppy).  I then installed the nvidia
drivers (I use rpmfusion repos).  Now I am back to NO video no matter
which profile I use.

Just to test my VDPAU / drivers combo I play any of my videos with
mplayer -vo vdpau, and they play just fine, so VDPAU and the nvidia
drivers appear to be working.

I have to imagine I am missing something stupid and / or simple, but I
can't think of what.  I tried the "Composite" "Disable" solution
suggested by some in the archives to no avail.

Any thoughts?

-------------- next part --------------
A non-text attachment was scrubbed...
Name: mgoulet.vcf
Type: text/x-vcard
Size: 175 bytes
Desc: not available
URL: <http://mythtv.org/pipermail/mythtv-users/attachments/20101221/7d02ead0/attachment.vcf>

More information about the mythtv-users mailing list