[mythtv-users] aac_latm surround broken in 0.24-fixes

Martin martin.rene.mortensen at gmail.com
Tue Dec 21 12:57:48 UTC 2010

Thank you for clarifying.

ahh... and again it works.

Now I understand that option... I really didnt expect me to be hit by that
option, since it used old hdmi 1.0 recievers as an example..

I have a Sony STR-DH800 - I really really expected it to support
multi-channel pcm.

I have a Asrock ION 330HT - with NVIDIA ION chipset - it hasnt got a

2010/12/21 Jean-Yves Avenard <jyavenard at gmail.com>

> On 21 December 2010 21:24, Martin <martin.rene.mortensen at gmail.com> wrote:
> > I have also tried finding an aac-latm trial - or even trying to convert
> the
> > aac one to aac-latm. No success yet.
> >
> > That is the file I have - and that is the file that fails - so it seems
> not
> > to be isolated to aac-latm, but also with aac.
> >
> > Im not sure what other sources I can test.
> >
> > I played a dvd iso with DTS - works fine - I get the right surround mode
> in
> > my receiver.
> When you say surround is broken ; is that all surround channels, or just
> center?
> if all surround, it indicates that your amplifier doesn't support
> multi-channels PCM
> You can force re-encoding the AC3 , in the advanced audio settings,
> check Stereo PCM.
> That should fix it for you.
> I disabled the MultiChannels PCM setting a few weeks ago as it caused
> a lot of problem for many... You're one of the rare person for which
> that was required (the other being me :) )
> If using a nvidia card with a hdmi link:
> check the file
> /proc/asound/cardX/eld#Y.0 (where X is the card number, and Y is the
> device number starting from 0. So if aplay -l shows Card 0, device 3
> as being the first device listed
> you need to check /proc/asound/card0/eld#0.0).
> And post here its content...
> Cheers
> Jean-Yves
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users

"There is no Planet B."
Mvh. / Brgds.
Martin René Mortensen
mailto: martin.rene.mortensen at gmail.com
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mythtv.org/pipermail/mythtv-users/attachments/20101221/80dd7f8a/attachment.htm>

More information about the mythtv-users mailing list