[mythtv-users] eac3/truehd/dts-HD audio streaming now working

Steven Adeff adeffs.mythtv at gmail.com
Tue Dec 21 06:28:32 UTC 2010

On Tue, Dec 21, 2010 at 12:46 AM, Jean-Yves Avenard <jyavenard at gmail.com> wrote:
> Hi
> Thanks for the kind words.. There are more people at play though.
> On 21 December 2010 06:05, Steven Adeff <adeffs.mythtv at gmail.com> wrote:
>> Questsion on your latest work, is it true that the ability to pass on
>> these higher definition audio standards requires specific HDMI
>> hardware and that the GT2xx series of NVidia chipsets won't support
>> them?
> It depends
> http://www.mythtv.org/wiki/User_Manual:HDAudioPassthrough
> the GT2xx doesn't officially supports HBR ; but it seems to work,
> albeit buggy ; that's why it's YMMV.
> For some it seems to work for both TrueHD and DTS-HD ; on my machine,
> would only with for TrueHD ; the amplifier would show DTS-HD but no
> audio would come out.
> For someone else, the amplifier lights keep blinking, but audio works.
> You do not need HBR support however for E-AC3 and DTS-HD <
> 6.144Mbit/s... so those will work fine with the GT220
> In fact, DTS-HD MA if less than 6.144Mbit/s doesn't require HBR
> either, so it should work on all GT220.
> Jean-Yves

Cool, I may have to buy a BluRay reader to play around with then.

Thanks to all who worked on the audio improvements!

Before you ask, read the FAQ!
then search the Wiki, and this list,
Mailinglist etiquette -

More information about the mythtv-users mailing list