[mythtv-users] HVR-2250 Analog trials

John Drescher drescherjm at gmail.com
Mon Dec 20 14:27:25 UTC 2010

On Mon, Dec 20, 2010 at 9:20 AM, Doug Lytle <support at drdos.info> wrote:
> Just to get this into the archive.
> I've been, on and off, over the last several weekends, been trying to get a
> .23 fixes system put together for the parents Christmas present.
> I came across a couple HVR-2250 cards and went and bought a Zotac
> motherboard to put into a mini-itx case that I had.  I obtained a link on
> this list from JR that led me to Steven Toth's website.  From there, I
> obtained the saa7164-v4l drivers and the firmware necessary for the analog
> portion of these cards.
> Everything seemed to load properly, dmesg shows no errors, but try as I
> might, I was only able to get a digital signal.
> This last Sunday, I figured, now damn it!  I'm going to either get this
> working, or take the cards back (I haven't paid for them yet).
> After searching for a few hours, I ran into a note on an Ubuntu forum that
> stated:
> If you're trying to set up the HVR-2250, analog mode, in Myth, the HVR-2250
> will not show under IVTV MPEG-2 Encoder card, but once you put in the device
> location (i.e. /dev/video0 and /dev/video1), Myth will all of a sudden see
> the card).
> Doing this, it did indeed and everything now is working flawlessly.

Please report back on this. I was interested in this card back when
when the driver was being developed. I even sent in a donation to get
it working only to find out the first released driver was digital
only. Darn. Anyways it seems I will need analog more now since comcast
is going 100% digital and STP / DTAs will be needed to receive any
channel other than the 6 to 8 local channels that are not encrypted.

More information about the mythtv-users mailing list