[mythtv-users] Orphan recordings cleaned up?

Udo van den Heuvel udovdh at xs4all.nl
Sun Dec 19 16:00:08 UTC 2010

On 2010-12-19 14:17, Jan Ceuleers wrote:
> On 19/12/10 10:07, Udo van den Heuvel wrote:
>> When I see the error below, what is the most likely cause?
>> [mythtv at recorder ~]$ ./Find_orphans.py
>> Traceback (most recent call last):
>>    File "./Find_orphans.py", line 224, in<module>
>>      main()
>>    File "./Find_orphans.py", line 161, in main
>>      recs, zerorecs, orphvids, orphimgs, dbbackup, unfiltered =
>> populate(host)
> (...)
>> How can I help fix this?
> I had the same problem and assumed it was due to me not running 0.24
> (which according to the wiki you have to be to be using this script).
> So I used the older version of the script, reference to which was
> removed from the wiki yesterday (but you can find it in the history).

Thanks but strange as we have 0.24 here:

# mythbackend --version
Please attach all output as a file in bug reports.
MythTV Version   : 0.24-0.1.svn.27420.fc13 (27420)
MythTV Branch    : exported
Network Protocol : 63
Library API      : 0.24.20101129-1
QT Version       : 4.6.3
Options compiled in:
 linux release using_alsa using_jack using_oss using_pulse
using_pulseoutput using_backend using_bindings_perl
using_bindings_python using_dvb using_firewire using_frontend
using_hdhomerun using_hdpvr using_iptv using_ivtv using_joystick_menu
using_libfftw3 using_lirc using_mheg using_opengl_video
using_opengl_vsync using_qtdbus using_qtwebkit using_v4l using_x11
using_xrandr using_xv using_xvmc using_xvmc_vld using_xvmcw
using_bindings_perl using_bindings_python using_mythtranscode
using_opengl using_vdpau using_ffmpeg_threads using_live using_mheg

So what could be the cause here?

Kind regards,

More information about the mythtv-users mailing list