[mythtv-users] Storage Groups and Subtitles

Andy mizeraka at yahoo.com
Fri Dec 17 15:25:40 UTC 2010

I am having some issues with mythtv 0.24.

1. mythvideo will not display subtitles for mp4 videos.  I can get the same mp4 video to display subtitles in VLC.  These mp4 files are created with handbrake to back up DVDs that I own.  I was under the impression that mythvideo in 0.24 would correct this problem.  Did I miss something or was I misinformed?

2. I cannot change the subtitle font in mythvideo.  While the white is better than the yellow, the font is still not ideal.  Changing the font under Playback OSD only seems to change the closed captioning font in TV (live or recorded) but not the subtitle font in mythvideo.  Is there a way to change the subtitle font in 0.24?

3. I linked my video files directly to my remote frontend using SMB fileshares so that I can use VLC to correctly display subtitles with adjustable fonts.  When I disable storage groups, I can view my videos on the frontend, but I cannot view my videos in mythweb.  When I re-enable storage groups, I have 2 of every video (one that will play in VLC and one that will not).  I have tried to mark the "storage group" version as non-browsable, but they all still show up.  Is there a solution to this? 

Thanks for help/advice... I will reserve my difficulties with the installation of mythexport for a different thread.
Andy M.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mythtv.org/pipermail/mythtv-users/attachments/20101217/a4e3526e/attachment.htm>

More information about the mythtv-users mailing list