[mythtv-users] Unable to tune HVR-1700 in MythTV, works in MPlayer

Sean Hodges coldwinston at hotmail.com
Thu Dec 16 12:54:29 UTC 2010

Hi all,
I've been unable to post to this mailing list from my GMail account. I've tried 3 emails on the other account now, they don't appear in the mythtv-users archive and I get an "non subscriber posted to list" email bounced back every time. I am definitely subscribed to the list with my GMail account (trying to subscribe again confirms this). The moderators have been eerily silent to my direct queries as well.
So here goes, I'm forwarding my original email via my "defunct" Hotmail account, in the hope it finally gets through!

I purchased an HVR-1700
(http://www.linuxtv.org/wiki/index.php/Hauppauge_WinTV-HVR-1700) a
while ago, and after weeks of tinkering I've had no luck getting it to
work in MythTV - although I have made some progress using mplayer and

The current situation is:

- I've clean installed Mythbuntu 10.10 32bit, the kernel is the stock
2.6.35-23-generic-pae build. The version of MythTV is:
- I've followed the instructions on the linuxtv wiki, including
copying the firmware files into /lib/firmware/.
- I've successfully managed to tune in the card and get video/audio
output using MPlayer and a channels.conf that I generated with w_scan.
- I have a second tuner installed on this machine (Hauppauge WinTV
NOVA-T PCI card), this one is (and always has been) working perfectly.

I'm now pretty stuck. It seems that my card is not broken, and the
kernel modules are working. The problem seems to lie in how I am
configuring my MythTV installation. I've tried a plain EIT scan using
a dedicated Video Source and I get recurring "Timed out, no signal".
I've tried increasing the signal timeout with no change (except a much
slower scan). I've tried sharing the Video Source of my working card,
and the frontend just fails to get a lock to any channel. I've even
tried importing my brand new channels.conf instead of doing a scan,
and I get an error on mythtv-setup: "Failed to open %1". This last
issue is particularly strange, since I don't see many reports of this.
I've check file permissions etc but it looks like it should be

Any help would be very appreciated! I have a verbose mythtv-setup log
if anyone wants to see it, but it's 8.8MB uncompressed so I'm hesitant
to send it direct to this list.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mythtv.org/pipermail/mythtv-users/attachments/20101216/51226e6b/attachment.htm>

More information about the mythtv-users mailing list