[mythtv-users] Recent trunk lowered audio on v4l devices?

Tom Lichti redpepperracing at gmail.com
Wed Dec 15 18:32:40 UTC 2010

I'm not 100% sure what git revision it occurred in, but as of
yesterday or the day before, my PVR-150 recordings now have incredibly
low volume. I have been following the commit list, but I don't recall
seeing anything that could be related to this. If I manually boost the
volume using v4l2-ctl then the recording sounds fine. I am going to
look at the myth events code to see if I can call a script to reset
the volume, but it seems like a hack that shouldn't be necessary.

Does anyone know if the recording code for ivtv/v4l has changed? I'm
not up to speed much with git, nor the current code so much, I'm not
sure where to even look at this point.

Currently running:

[root at mythtv ~]# mythbackend --version
Please attach all output as a file in bug reports.
MythTV Version   : b0.24-563-g5b160f2
MythTV Branch    : master
Network Protocol : 64
Library API      : 0.25.20101501-1
QT Version       : 4.6.3
Options compiled in:
 linux release use_hidesyms using_oss using_backend
using_bindings_perl using_bindings_python using_dvb using_frontend
using_hdhomerun using_hdpvr using_iptv using_ivtv using_joystick_menu
using_lirc using_mheg using_opengl_video using_opengl_vsync
using_qtdbus using_qtwebkit using_v4l using_x11 using_xrandr
using_bindings_perl using_bindings_python using_mythtranscode
using_opengl using_ffmpeg_threads using_live using_mheg


More information about the mythtv-users mailing list