[mythtv-users] Failed to find any channel (DVB-S)

zito skeete zorionmartin at googlemail.com
Tue Dec 14 12:05:58 UTC 2010

On Tue, Dec 14, 2010 at 10:42 AM, George Poulson
<george.poulson at gmail.com>wrote:

> You don't say where in the World you are but as you mention Freesat and
> BSkyB I'm guessing you are in the UK and your dish is aligned towards Astra
> at 19.2 or 28.2'E (I am in the UK and I receive both on my standard 'Sky
> dish')
>  Sorry if in my haste that I didn't mention my location, yes I'm in the UK
and am indeed aware of the fact that the dish is pointing to one of the two
Astra satellites.

I found this page really useful when setting up my first Myth system :
> http://parker1.co.uk/mythtv_freesat.php
> I actually have seen this page before but there is nothing useful relating
to my problem. Incidentally this is not my first MythTV setup as I already
have DVB-T installed and MythTV running on my PC for many years.

>> I live in a flat with shared dishes so can only just plug in the satellite
>> cable in one of the two feeds on wall.
> As you effectively have a single fixed dish I would say you just need to
> set the 'DiSEqC' settings to just 'LNB' and 'Universal (Europe)'
> Same thing I did as in method #1 listed in my original post and for that I
just get a "Failed to find any channel" popup in mythtv-setup. In any case,
I will attempt to do it over again later this week as I'm missing a few
accessory. I will also attempt to get a more verbose error log from
mythtv-setup as the previous one didn't output anything significant.

Thanks for the inputs.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mythtv.org/pipermail/mythtv-users/attachments/20101214/7f2aeb02/attachment.htm>

More information about the mythtv-users mailing list