[mythtv-users] no audio on some files

John Pilkington J.Pilk at tesco.net
Sat Dec 11 16:43:07 UTC 2010

On 11/12/10 16:38, Richard Morton wrote:
> On 11 December 2010 16:21, John Pilkington<J.Pilk at tesco.net>  wrote:
>> On 11/12/10 15:25, Richard Morton wrote:
>>> Hi,
>>> Still on 0.23 here.... I have some files that I have recorded using
>>> DVB-T/S freeview/FreeSat in the UK. They were run through
>>> mythtranscode to remove commercials and then threough Handbrake using
>>> high-profile to convert to mkv's.
>>> Basically this is the entire StarTrek set of films. Some work, some
>>> dont with respect to audio playback. I dont know if it is because some
>>> were recorded off DVB-S and others DVB-T, they all playback fine in
>>> VLC. Happy to slice a little off a couple and upload somewhere so
>>> someone can take a look; or so some more digging if I am pointed in
>>> the right direction.
>>> thanks
>>> R
>> It sounds(!) as if you may need to swap audio track. AFAIR  that's + on the
>> keyboard.
> Sorry, should have mentioned, I have tried that.
> R

Have you tried ffmpeg -i <filename> to see what tracks are there?

More information about the mythtv-users mailing list