[mythtv-users] 0.24, tmdb.py and MythVideo ... again!

Paul dazzle at edazzle.net
Fri Dec 10 20:40:07 UTC 2010

I have compiled and installed a fresh version of MythTV 0.24 from github and 
tmdb.py doesn't work properly when run from within MythVideo.

When I look in the log MythVideo (when I press 'w' on a keyboard for a 
single file, when I run 'Retrieve all Data' nothing happens) seems to be 
running this command:

tmdb.py -l en -M The Conformist

which results in 'No results found for The Conformist 0 0'

When I manually run the same command I get the error: ! Error: There must be 
one value for any option. Your options are ([u'The', u'Conformist'])

but when I run the command tmdb.py -l en -M "The Conformist" then it prints 
out the retrieved XML to stdin.

Before I report this as a bug has anyone else seen the same thing and if so 
have I forgotten something (as far as I can tell all myth python bindings 
are there and mythpython reports the correct versions and this is a clean 

thanks for any help


More information about the mythtv-users mailing list