[mythtv-users] Remote seems to be doing things twice.

Rodd Clarkson rodd at clarkson.id.au
Wed Dec 8 00:18:00 UTC 2010

I've got a mceusb remote (hauppauge with a ucb ir reciever) which has worked
great in mythtv so far.

I've recently updated to Fedora 14 and now we're getting some weird
behaviours.  For example:

When I press up and down, sometimes it does it twice.  I'm not holding the
button too long (or don't believe I am), and it doesn't happen everytime.

When I press the volume up and volume down mythtv changes the volume, but
the gnome volume indicator also appears.

If I run xev then I see keystrokes appearing when I press buttons.  For
example the arrows keys give Up, Down, Left and Right (much like the
keyboard arrows) so I think that my remote is acting as a keyboard as well
as running through lirc.

Have I done something wrong, or do I need to do something to stop the remote
'doing two things'?

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mythtv.org/pipermail/mythtv-users/attachments/20101208/0c81adb8/attachment.htm>

More information about the mythtv-users mailing list