[mythtv-users] Need help with mysql privileges, I think

Craig Huff huffcslists at gmail.com
Tue Dec 7 02:46:28 UTC 2010

On Mon, Dec 6, 2010 at 7:51 PM, Bill Meek <keemllib at gmail.com> wrote:
> On Mon, 2010-12-06 at 19:31 -0600, Craig Huff wrote:
> ...
>> 2010-12-06 05:51:00.881 Using configuration directory = /.mythtv
>> 2010-12-06 05:51:00.902 Unable to read configuration file mysql.txt
> Hi;
> I'd start troubleshooting at the above 2 lines.  It appears that
> HOME is set to /, and should probably be set to /home/mythtv or
> something else that has a .mythtv directory under it.
> How about: HOME=/home/mythtv mythfilldatabase --dd-grab-all
> Take care,
> Bill Meek
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users

I will get on the trail of the missing HOME.

In the meantime, I had a bad scare.  Suddenly couldn't get mythwelcome
or mythfrontend to connect on the backend.  The remote frontend was
still running and seemingly oblivious to my problem, but it might have
gone south on a reboot, if I hadn't solved the problem.

I have what I consider to be a weird set up now that I don't understand.

In /etc/hosts, there are these entries:	    localhost	    penguin penguin localhost

I made the mistake of commenting out the entry for IP  Once
I uncommented it and tried, everything started working again.

I have no idea what that entry is for or where it came from. I've
never seen one like it before, just for the localhost entry.

I think I'll leave that alone for quite some time... ;-) and just look
into the semi-familiar problem of the missing HOME definition.


More information about the mythtv-users mailing list