[mythtv-users] XvMC and libmpeg2 to be dropped in 0.25

Richard Morton richard.e.morton at gmail.com
Mon Dec 6 20:22:55 UTC 2010

Agreed. It is not environmentally sound. But if your hardware doesnt
support the new version & functionality there is no-one forcing you to
upgrade. If .24 works fine for you dont upgrade until your natural
replacement cycle obsoletes the hardware.

I have never been very satisfied with my Via SP13000 with Myth and the
purchase of an ION system was money well spent.

More information about the mythtv-users mailing list