[mythtv-users] XvMC and libmpeg2 to be dropped in 0.25

Eloy Paris peloy at chapus.net
Mon Dec 6 18:04:13 UTC 2010

Hi Stan,

On Mon, Dec 06, 2010 at 10:13:56AM -0700, stan wrote:

> I have an Intel D945PSN mobo (dual 2.8 GHz CPU) that was running a now
> broken Sapphire ATI 800GT graphics card.  The video buss is PCI Express X16.
> I'm not sure if that PCI Express is version 1.0 or 1.1.
> I'm looking to replace the graphics card, and $50 is within budget.  Are you
> guys recommending nVideo VDPAU for MythTV as well as windows Netflix
> streaming?  If so, which 8400 based 512 MB card are you talking about -- I'm
> interested.

To see what's available (specifically at newegg), you can start here:


Choose on the left your options, e.g. bus type and NVIDIA as the chipset
manufacturer, and you'll be able to eliminate the cards you don't want.

http://www.mythtv.org/wiki/VDPAU has some cards some users have reported
as working.


Eloy Paris.-

> BTW, it looks like all PCI Express X16 video cards sold today are PCI
> Express version 2.0.  Is there an issue running these on a PCI Express
> version 1.0 or 1.1 mobo?
> Thanks,
> Stan

More information about the mythtv-users mailing list