[mythtv-users] Backend crash. Do I have too few hard drives?

Paul Gardiner lists at glidos.net
Sat Dec 4 15:04:32 UTC 2010

On 04/12/2010 14:55, Richard Morton wrote:
> Hi,
> I have all recordings going to a single 1.5TB drive and I have 6 tuners.
> 4 freeview tuners (Nova-T500 and a cheap Peak card)
> 1 Freesat tuner (Nova-S2HD like yourself)
> 1 virtual Freesat tuner
> I have seen all the tuners recording simultaneously; including
> recording 1HD recording... and had multiple commflagging going on
> without issue, except adding playback made it stutter, so I have
> reduced the number of simultaneous usersjobs to 1... and am
> considering spreading recordings across two drives (I have a 2TB drive
> being used for mythvideos which is idle most of the time (except when
> adding something or playing back.)
> My point is I have not seen the backend die even with excessive load
> (6 recordings, 3 userjobs and 1 HD playback)... sure playback
> pixelated and hiccuped but that was it (amazingly the recordings all
> seem fine).

Useful info thanks. Does strongly suggest that HDD bandwidth has
nothing to do with my problem.

I mught have asked you this before, but do you have any problems
with seeking and bookmarks with BBC HD and BBC 1 HD recordings?
I wonder if that's connected, although I'd imagine not.

Also, are you on 0.24 yet?

Oh and if you don't mind, could you have a look to see what
PCI latency your Nova-S2HD is set to, and which firmware
version your system uses?


More information about the mythtv-users mailing list