[mythtv-users] Recording suddenly broke, WAF < 0

Fredrik Hallgarde mythtv at tedde.nu
Fri Dec 3 08:59:22 UTC 2010

> dargllun skrev 2010-12-01 19:42:
>> Guys, thanks for your assistance. I'm still stuck, however. Here's 
>> the latest update.
>> Am 01.12.2010 16:43, schrieb R. G. Newbury:
>>> On 12/01/2010 08:33 AM, Gareth Glaccum wrote:
>>>> I don't use storage groups, but seem to remember someone else having a
>>>> similar
>>>> problem, it was down to the minimum free space per group not being
>>>> updated
>>>> correctly?
>> Where would I configure this? I did check Settings->TV->General, the 
>> settings on the page with auto-expiry. That looked ok.
>>>> mysqlcheck -p -r<database name>
>>>> (try mythconverg?)
>> No dice, also tried --auto-repair.
>>> Sounds like it is possible that your partition is full.
>>> Run 'df -h' from a console and make sure that the /var partition is not
>>> full.
>> My /var/lib/mythtv is a dedicated partition with ample space, that 
>> doesn't seem to be a propblem.
try 'df -i' as it might be that you are out of inodes.

I ran into issues with inodes due to Mythdora's backend checks (one per 
minute) which generally resulted in a mail file being created, and with 
no MTA running they were never delivered, causing it to create thousands 
of files until I figured out what was the issue...


More information about the mythtv-users mailing list