[mythtv-users] mythweb not working .. modules_path ?]

Bob Sully rcs at malibyte.net
Thu Dec 2 23:04:37 UTC 2010

> From: "mike at grounded.net" <mike at grounded.net>
> After building a new mythdora 0.23 system, I checked and all worked fine.
> After I updated it to 0.24, mythweb broke on me also. I've not had the
> chance to figure out what's wrong with it yet but seems to be the
> installer breaking it since I never changed anything.
> Mike

Same here - but only in regards to accessing Mythweb via my Android phone
(see my previous posts).  It worked great before under 0.23.  I've seen
posts saying it doesn't work on the iPhone now, either.  I'm definitely
missing the ability to schedule recordings via the phone.  Any progress on
getting this working again?

Apparently it's a php (or path) issue, as I get error messages saying that
files are missing.  It works fine when I'm accessing it from a laptop or
desktop.  Under 0.23 the default skin worked fine on the phone. ???


Bob Sully - Simi Valley, California, USA

More information about the mythtv-users mailing list