[mythtv-users] mythweb not working .. modules_path ?]

mike at grounded.net mike at grounded.net
Thu Dec 2 20:41:06 UTC 2010

After building a new mythdora 0.23 system, I checked and all worked fine. After I updated it to 0.24, mythweb broke on me also. I've not had the chance to figure out what's wrong with it yet but seems to be the installer breaking it since I never changed anything.


On Thu, 02 Dec 2010 21:31:05 +0100, Jonatan wrote:
> On 2010-12-02 21:21, Ismo Tanskanen wrote:
>>>> Bill,
>>>> Thanks for your help. It appears that I had lines wrongly as Jonatan
>>>> said. Also modules_path symlink was needed.
>>>> Now it works excluding streaming from mythweb, but this is another
>>>> story
>>>> I think..
>>>> -Kane
>>> If you remove that symlink does it stop working now that you have the
>>> apache config correct? Because that symlink should not be required.  It
>>> just so happens that having it there is masking, IMHO, a bug.  I would
>>> say that if you remove the symlink and the page doesn't work again then
>>> you still have some configuration problems.
>>> bh
>> I removed it and mythweb still works.. I'm confused, because I'm sure
>> that I tested those mythweb.conf settings earlier, and then it didn't
>> work ..
>> -Kane
> I'm glad you got it to work, but how did you end up with those lines
> swapped in the first place?
> --
> Jonatan
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users

More information about the mythtv-users mailing list