[mythtv-users] MythTV on Mac with apple remote

Atlanta Geek atlantageek at gmail.com
Mon Aug 30 16:19:22 UTC 2010

Yes. I've tried this too.  Doesnt seem to work.
I also tried doing a 'cat -v' and pressing the remote but it did not
display any key strokes.

On Mon, Aug 30, 2010 at 11:50 AM, Fred Squires <fsquires at gmail.com> wrote:
> On Mon, Aug 30, 2010 at 11:25 AM, Atlanta Geek <atlantageek at gmail.com> wrote:
>> Thanks Guys.
>> Looking at the code of other applications I noticed that the select
>> and 'play/pause button' on the new aluminum remote sends a different
>> code than the original white remote.
>> I'm using the Aluminum remote.
>> My MythTV is running 0.23 as well.
>> So those who have it working.  What version of MFE are you running and
>> which remote are you using.
> Have you tried going into Edit Keys in MythFrontend and hitting the
> center button when you try to change the key ?
> I'm pretty sure that was how I changed the settings for what happens
> when you hold down a remote button.
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users


More information about the mythtv-users mailing list