[mythtv-users] Webmin is borked

Mark Adams madams9 at gmail.com
Thu Aug 26 14:25:14 UTC 2010

On 08/25/2010 08:52 PM, mons37318 at mypacks.net wrote:
> I am the 2nd most clueless person on earth when it come to linux but I saw you mentioned
> apache
> phpmyadmin
> myth(web)
> you didn't mention mySQL and I don't know if that is part of the problem... phpmyadmin is a gui front end to mySQL so, if *that* is working...
> I just noticed its absence. sometimes my stupid comments cause othter people to think of things I didn't say and they didn't think of before.
> Pam
> -----Original Message-----
>> From: Mark Adams<madams9 at gmail.com>
>> Sent: Aug 24, 2010 7:55 AM
>> To: mythtv-users at mythtv.org
>> Subject: Re: [mythtv-users] Webmin is borked
>> On 08/24/2010 05:18 AM, Doug Lytle wrote:
>>> Mark Adams wrote:
>>>> On 08/24/2010 03:50 AM, Doug Lytle wrote:
>>>>> Mark Adams wrote:
>>>>>> [Tue Aug 24 02:34:54 2010] [info] Server built: Aug 16 2010 06:19:58
>>>>>> [Tue Aug 24 02:34:58 2010] [error] [client] client
>>>>>> denied by server configuration: /var/www/mythweb/
>>>>>> [Tue Aug 24 02:35:02 2010] [error] [client] client
>>>>>> denied by server configuration: /var/www/mythweb
>>> I'm guessing that you're running from RPM.  I built from source.
>>> I didn't need to do most of the things that you've described, I did:
>>> Build myth
>>> cp /path/to/mytweb /var/www/html/
>>> chown apache:apachd mythweb -R
>>> cp /path/to/apache.mythweb.conf /etc/httpd/conf.d/mythweb.conf
>>> edited mythweb.conf to point to the /var/www/html/mythweb
>>> service httpd restart
>>> Later on I enabled security by un-commenting the mythweb.conf section
>>> for authentication via htdigest.
>>> Doug
>> Uh-huh.  Well I uninstalled apache and all it's attendant mods,
>> dokuwiki, mythweb, and phpmyadmin, and then renamed or deleted existing
>> directories.  I then reinstalled everything.  The good news is "It
>> Works!"  The bad new is I still do not have permission to access
>> Mythweb. Dokuwiki and PhpMyAdmin also work fine, so I don't think the
>> problem is with Apache.  It seems something is horribly broken with Mythweb.
>> I have no clue what as all of apache has been reset to fresh install as
>> has everything else.
>> I just don't know what else I can do.
>> Mark
>> _______________________________________________
>> mythtv-users mailing list
>> mythtv-users at mythtv.org
>> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users

Mysql is working fine.  I can use mythtv's frontend as well as the 
myth-related parts of xbmc. I can log into mysql with phpmyadmin or the 
command line and have yet to find anything problematic about mysql.

It's just mythweb. Moreaccurately, I believe it to be mythweb in 
conjunction with apache.  It just looks more and more like a config 
related to apache (or php, or something in apache).


More information about the mythtv-users mailing list