[mythtv-users] Webmin is borked

Mark Adams madams9 at msn.com
Wed Aug 25 06:56:17 UTC 2010

  On 8/24/2010 4:56 PM, Doug Lytle wrote:
> Mark Adams wrote:
>> Okay Doug, I took the couple of hours required to compile MythTV 
>> 0.23.1 from source.  Still no Mythweb, still no audio in mythfrontend.
> Did you have audio on the front end before?
> What does the frontend's logs show?  If via RPM, the logs will be in 
> /var/log/mythtv I think, if not you can specify on the mythfrontend 
> command line to write out a log.
> Doug

Sorry for the delay getting back to you. I am currently at work and 
don't actually have access to the machine (okay, I could ssh into it if 
I had to, but I'm on lunch and not inclined to do so.

No, I did not have audio on the front end before.  This is an old 
issue.  Audio suddenly quit working on this box a few weeks ago.  I 
queried this list for solutions and found none. I have since started 
using xbmc as a frontend. I was hoping that upgrading the frontened 
would fix that problem.  It did not.

I haven't checked the logs but will try to sort that out in the  morning 
when I get home. I have checked the frontend configs and they seem to be 
carried over from the previous install (which I did not uninstall before 
running install on the current build). Could this be the reason for the 
absence of audio on the frontend?  I have no idea, I've pretty much 
moved on from that.  Would love to have it back, but do not have the 
time to rehash all the ground I covered weeks ago.

Before I turned, in I went ahead and built the plugins and themes for 
mythtv.  It does appear that mythweb is in the plugins directory and 
I'll see about getting it running soon.  I have to admit I am a bit 
skeptical -- I honestly think there is some config in Apache standing in 
my way.  I'll keep fingers crossed and we'll see.

Gotta' do lunch.  More later.


More information about the mythtv-users mailing list