[mythtv-users] Webmin is borked

Mark Adams madams9 at gmail.com
Tue Aug 24 15:48:51 UTC 2010

On 08/24/2010 09:43 AM, Mark Adams wrote:
> On 08/24/2010 09:27 AM, Phil Bridges wrote:
>> On Tue, Aug 24, 2010 at 11:14 AM, Mark Adams<madams9 at gmail.com>  wrote:
>>> On 08/24/2010 05:59 AM, Doug Lytle wrote:
>>>> Mark Adams wrote:
>>>>> directories.  I then reinstalled everything.  The good news is "It
>>>>> Works!"  The bad new is I still do not have permission to access 
>>>>> Mythweb.
>>>> I would suggest to build it from source.  It's not difficult.  If 
>>>> you do
>>>> decide to go that route, let me know and I'll give you a hand.
>>>> Doug
>>> Okay Doug, I took the couple of hours required to compile MythTV 
>>> 0.23.1 from
>>> source.  Still no Mythweb, still no audio in mythfrontend.
>>> Suggestions?
>> Did you compile just MythWeb?  IIRC, it's a separate install.
> I compiled mythtv.  I can't find a separate source tarball for 
> mythweb.  What am I missing?
Okay, nevermind.  I found it in the plugins source.  I'll see when I can 
get to it.  For now, I'm off to bed.  I have to go back to work tonight.


More information about the mythtv-users mailing list