[mythtv-users] mythfilldatabase creating nonexistant channels - cached?

Ron Garrison ron.garrison at gmail.com
Wed Aug 18 08:35:26 UTC 2010

On Tue, Aug 17, 2010 at 11:25 AM, Michael T. Dean
<mtdean at thirdcontact.com> wrote:
>  On 08/17/2010 03:41 AM, Ron Garrison wrote:
>> So I have a strange issue.  I have 2 channels that keep getting added
>> to my guide when I run mythfilldatabase, but these two channels do not
>> exist in my schedulesdirect.org lineup.  I believe they used to exist
>> in an old lineup.  What's weird is it successfully gets a program
>> listing for the channels even though the id does not exist in the
>> lineup.
>> In the past when I encountered similar weirdness I would chose "re-add
>> lineup", on schedulesdirect, but that option no longer exists.
> ...
>> The result is two channel 163's in my db one correct and one
>> incorrect, and a channel 52 that shouldn't be there.
>> Any clue as to how to fix this?  Are the 16123's cached somewhere?
>>  Thanks.
> If it's an issue in your MythTV configuration, I have a feeling the video
> sources part of
> http://www.gossamer-threads.com/lists/mythtv/users/264034#264034 would fix
> it.  If it is an issue in Schedules Direct, I'm not sure what the new
> approach is for the old "re-add lineup" stuff.
> Mike

Thanks -  I solved the problem.  It was a schedulesdirect issue.  I
deleted my lineup from schedules direct then re-added and reselected
my channels.  The problem went away after that.


More information about the mythtv-users mailing list