[mythtv-users] libmyth 0.22 and 0.23 are both installed!?

Ozzy Lash ozzy.lash at gmail.com
Thu Aug 12 02:49:55 UTC 2010

On Wed, Aug 11, 2010 at 6:20 PM, Thomas Mashos <tgm4883 at gmail.com> wrote:
> On Wed, Aug 11, 2010 at 1:53 PM, <mythtv at derdev.com> wrote:

> IIRC, there isn't a conflicts between those two packages as they can safely
> be installed together, although i'm not sure what the reasoning behind
> having them both installed together is (I remember there was a reason
> though). You should be able to safely remove the old version of it.
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users

I have had both nistalled before on a debian system, but I think I saw
some problems until I removed the old one.  I think with older
versions of myth I have had 2 versions installed at once, but either
with the .21 to .22 upgrade or with .22 to .23, I think I saw some
problems.   I would say, if you try to remove the old one, and nothing
depends on it, it would be safer to remove it.


More information about the mythtv-users mailing list