[mythtv-users] Avenard Jaunty mythtv-backend/upstart-job problem

Wayne Thomas waynethomas69 at gmail.com
Fri Apr 16 09:00:44 UTC 2010

On Fri, Apr 16, 2010 at 1:29 AM, Marc Randolph <mrand at pobox.com> wrote:
> On Thu, Apr 15, 2010 at 12:07 AM, Wayne Thomas <waynethomas69 at gmail.com> wrote:
>> I had the exact same problem (Trying to install mythtv-backend on
>> Jaunty, upstart-job dependancy).  I searched around and couldn't
>> identify a package to satisfy this dependancy so gave up and used the
>> Mythbuntu packages instead.  Would be interested in the solution out
>> of curiosity...
> Sometimes "apt-get dist-upgrade" will resolve things differently.
> Worth a try.  Before a release occurs (like right now, there is not
> really any danger is doing a dist-upgrade).

I very specifically want to remain using Jaunty not Karmic (nor
Lucid), so a distribution upgrade is not a viable solution

> I've also seen aptitude resolve things differently than update-manager.

It appears the Jean-Yves may have resolved it anyway, so I might have
another try.

>   Marc
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users

More information about the mythtv-users mailing list