[mythtv-users] How to install Nvidia 185 on Ubuntu and not get the nvidia-current?

Mark Hutchinson markhsa at gmail.com
Fri Apr 16 02:49:38 UTC 2010

Thank you for the advice.  All I am actually trying to do is get audio to
work via HDMI on my Nvidia 250 card. Ubunto 10.04
It worked fine under 9.10 and NVidia 185.  I read that 195 might have audio
issues.  Perhaps not though?

Any advice on what to try for HDMI audio?  remove pulse, install alsa, how
to troubleshoot?
Assistance appreciated.  Its the last thing for a perfect system.

On Thu, Apr 15, 2010 at 8:02 PM, Jean-Yves Avenard <jyavenard at gmail.com>wrote:

> On 16 April 2010 06:53, Mark Hutchinson <markhsa at gmail.com> wrote:
> > I am on Ubuntu 10.04
> > I am trying to revert my Nvidia drivers back to 185 version.
> > I have removed all nvidia packages, but when I install any 185 version,
> it
> > also install nvidia-current which is version 195.
> >
> > How do I install JUST 185 vdpau version?
> There's no such thing as 185 VDPAU anymore...
> Libvdpau was split from the nvidia drivers several month ago.
> Once again, why would you want to use 185? they are worse than all
> other nvidia drivers.
> If you want to go back to something old, use 180.xx ; far more stable
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mythtv.org/pipermail/mythtv-users/attachments/20100415/92ea358e/attachment-0001.htm>

More information about the mythtv-users mailing list