[mythtv-users] VDPAU Nvidia version?

Jean-Yves Avenard jyavenard at gmail.com
Wed Apr 14 02:48:32 UTC 2010


On 14 April 2010 11:54, Mark Hutchinson <markhsa at gmail.com> wrote:
> Sorry, should have asked in my last post.
> What version of Nvidia drivers with VDPAU are people having the best luck
> with?
> Ubuntu 10.04, and wishing to use .23 fixes.
> How is the best way to install?  Package or right from Nvidia?

10.04 comes with a not-so great version..

if you enable my repo (http://www.avenard.org/media explains it), then
I have all nvidia drivers packaged...

More information about the mythtv-users mailing list