[mythtv-users] MythTV 0.22 Upgrade mythwelcome problem

Jason But jbut at swin.edu.au
Fri Apr 9 06:24:18 UTC 2010

On 04/09/10 16:19, sonofzev at iinet.net.au wrote:
>> You are correct, my system clock is UTC
>> I'll have a look over the weekend when I have some time. I don't think there
>> were any system/time based upgrades during my myth upgrade (I run gentoo and
>> there weren't an enormous amount of upgrades apart from myth and the
>> database latin/utf issue).
>> What I find interesting is that my system still wakes up correctly as per my
>> 2:00am -> 2:30am schedule to download the EPG but fails to wake for the
>> recorded times.
>> Like I said, I'll investigate further and see if I can't nail down whether
>> it is a UTC/localtime issue
>> Jason
> Check /etc/conf.d/clock. 
> This often gets re-written and on late nights after big updates (where there may
> be a large number of files to check etc-update) I've often chosed the "-5" option
> and not noticed that /etc/conf.d/clock has reverted back to it's original state..
> .. which is 
> clock="UTC" 
> instead of clock="local" 
> You may also find your timezone entry looks like TIMEZONE="FACTORY" instead of
> "Australia/Melbourne" (or whatever the correct one for you is)..... 
> although you did say there weren't many updates which is a bit weird.. 

Thanks again, will check all this over the weekend

> BTW  how did you go with mythweb, I'm struggling under Gentoo with this?? (please
> see my other posts).. 
I had no problems after I copied the apache.conf file into the appropriate
directory and restarted apache, it just worked. My myth box is behind my
firewall and only accessible in-house so I have no authentication on it in
case that was an issue. Also, since my mythbox is standalone (not a generic
server),I haven't set up any virtual hosts on it

I only wish I could kick off a mytharchive job from mythweb

More information about the mythtv-users mailing list