[mythtv-users] OT: How do i install djmount in Ubuntu

Nick Rout nick.rout at gmail.com
Fri Sep 4 22:23:57 UTC 2009

On Sat, Sep 5, 2009 at 10:19 AM, Brian Wood<beww at beww.org> wrote:
> On Thursday 03 September 2009 23:16:21 Mark Boyum wrote:
>> Hello MythTVers,
>> I would like to install djmount on my Ubuntu frontends (both 8.04 and
>> 9.04) to access content from a PlayOn UPnP server.  Somehow I thought
>> this would be a 30 minute task, but 3 hours later I've not
>> accomplished my goal.
>> The only information I can find in the Ubuntu forums seems to be very
>> dated.  Does anyone have pointers for current versions?
>> The ./configure output indicates a problem with FUSE, but I have
>> verified in Synaptic that FUSE modules are installed.
>> checking for FUSE...
>> checking FUSE_LIBS... -lfuse
>> checking whether FUSE_CFLAGS and FUSE_LIBS work... no
>> configure: error:
>> ** Can't find fuse library (or it is too old).
>> ** try to configure again
>>  - using --with-fuse-prefix=DIR if the package is installed in
>>    non-standard location DIR/include and DIR/lib,
>>  - or set the FUSE_CFLAGS and/or FUSE_LIBS environment variables
>>    before calling 'configure',
>>  - or add the directory containing 'fuse.pc' to the PKG_CONFIG_PATH
>>    environment variable for pkg-config.
> Debian Lenny has packages for the fuse libs (2.7.4-1.1). djmount configured,
> compiled, installed and works for me, though I haven't played around with it
> all that much. This is on a non-Myth machine.
> I'd think that if it builds on Debian it should work on Ubuntu.
> Did you install the fuse libs (dev files)? Looks like they are missing, or
> configure can't find them. Maybe Ubuntu puts them in an odd place?

do you have libfuse and libfuse-dev installed?

More information about the mythtv-users mailing list