[mythtv-users] How do I get a firewire GUID to show up in mythtv-setup

Jarod Wilson jarod at wilsonet.com
Fri Oct 30 04:05:02 UTC 2009

On Oct 25, 2009, at 9:33 PM, Don Brett wrote:

> I was able to connect to a stb last weekend.  It got a little  
> further but still no eureka.  I connected to a Pace DC757X and it  
> gave me the following.
> [root at tanson ~]# /usr/bin/plugreport
> Host Adapter 0
> ==============
> Node 0 GUID 0x00308d0120435263
> ------------------------------
> libiec61883 error: error reading oMPR
> libiec61883 error: error reading iMPR
> Node 1 GUID 0x005094000003f993
> ------------------------------
> oMPR n_plugs=1, data_rate=2, bcast_channel=0
> oPCR[0] online=1, bcast_connection=0, n_p2p_connections=0
>   channel=0, data_rate=0, overhead_id=0, payload=146
> iMPR n_plugs=0, data_rate=2
> The guid still doesn't appear on the setup screen.

Was the cable box on? I think plugreport will show the box even if its  
not powered on, but mythtv needs the cable box powered all the way on.  
Another thing to check, you ran plugreport as root, judging by the #  
prompt, could be that the device can't be read by the user you ran  
mythtv-setup as. I forget when that got properly fixed and where...

> The computer was not connected to the network at the time (used my  
> neighbors stb, but no network in the room)...does it need to be?


>  Also, I was hesitant to play with his settings, so I'm not sure if  
> the port is enabled.  So, what's my next move...does the above look  
> correct?

The output from plugreport looks sane.

> By the way, he seemed to have a bad connection on his HDMI cable.   
> When I barely touched it, the TV appeared to reconfigure (goes blank  
> for a few seconds, then returns with a picture).  Are these  
> connections usually this touchy?

No. All my hdmi connections are rock-solid.

Jarod Wilson
jarod at wilsonet.com

More information about the mythtv-users mailing list