[mythtv-users] Nuvexport/ mencoder issues

The GUIGuy linux at finalfiler.com
Mon Oct 26 02:30:19 UTC 2009


I am using a clean install of mythbuntu 9.10 & mythtv 0.22RC- I had 
nuvexport working with mencoder to archive tv recordings.

Then two days ago, after an update, I think, nuvexport/mencoder started 
this with every file processed:

  Waiting for mythtranscode to set up the fifos.
Starting mencoder.
processed: 38312 of 39161 frames (97.83%), 25.13 fps
mythtranscode finished.
processed: 39114 of 39161 frames (99.88%), 25.09 fps

mythtranscode died early.Please use the --debug option to figure out 
what went wrong.

As you can see it doesn't quite finish the job and exits.
The log files are only telling me that "mythtranscode died early"

I've tried the --debug option and then executing the commands.

mkdir -m 0755 /tmp/fifodir_10768/

The second command

/usr/bin/nice -n19 /usr/bin/mythtranscode --showprogress -p '0' -c 
'1002' -s '2009-10-24T22:10:00' -f "/tmp/fifodir_10768/" --honorcutlist 2>&1

seems to hang at this point:

Quote:2009-10-26 08:32:21.861 Using runtime prefix = /usr
2009-10-26 08:32:21.862 Using configuration directory = /home/guiguy/.mythtv
2009-10-26 08:32:21.862 Empty LocalHostName.
2009-10-26 08:32:21.877 New DB connection, total: 1
2009-10-26 08:32:21.896 Closing DB connection named 'DBManager0'
2009-10-26 08:32:21.896 Enabled verbose msgs: important
2009-10-26 08:32:21.923 New DB connection, total: 2
2009-10-26 08:32:22.004 Using protocol version 50

Essentially I now cannot batch archive any recordings. I've tried ffmpeg 
and transcode but they don't seem to do xvid x264 etc.. I know the 
recommendation is to recompile ffmpeg, but I'm finding that beyond my 
meagre talents.

Or perhaps there's another more practical way to archive recordings?

Can any one help?


More information about the mythtv-users mailing list