[mythtv-users] Deciding whether to go with storage groups for videos or not with .22

Robert McNamara robert.mcnamara at gmail.com
Tue Oct 20 16:33:12 UTC 2009

On Tue, Oct 20, 2009 at 9:31 AM, Joel Means <means.joel at gmail.com> wrote:
> On Tue, Oct 20, 2009 at 10:24 AM, Robert McNamara
> <robert.mcnamara at gmail.com> wrote:
>> On Tue, Oct 20, 2009 at 9:17 AM, Joel Means <means.joel at gmail.com> wrote:
>>> This is related to an issue I am having.  I decided to go with storage
>>> groups, so I created a directory structure which looks like this:
>>> /var/media/mythtv/mythvideo/banners
>>>                                          /coverart
>>>                                          /fanart
>>>                                          /screenshots
>>>                                          /trailers
>>>                                          /videos
>>> In the videos folder, I placed symlinks to all of my video files from
>>> other locations (I realize this defeats the purpose of storage groups,
>>> but just go with me for now).  In the videos settings in the frontend,
>>> I set my videos folder to be /var/media/mythtv/mythvideo/videos.  When
>>> I then go into the video manager, I get a "No files found" error.  Any
>>> thoughts on what I am doing wrong?
>>> Thanks,
>>> Joel
>> From your description, it doesn't sound as though you've set up
>> storage groups at all-- have you read the wiki page?  Storage groups
>> are set up on the backend hosting the files in mythtv-setup.
>> Robert
> Yeah, I did that.  I just left it out of my e-mail (sorry).  In
> mythtv-setup, I added these respective directories to the appropriate
> storage groups.

Did you read the part in the wiki about "Video Manager Deprecated?"


More information about the mythtv-users mailing list