[mythtv-users] ui problem

Josh White jaw1959 at gmail.com
Sat Oct 17 04:39:44 UTC 2009

I'm not sure if this has been covered, and I'm not sure how to search for it
if it has (though I'm sure someone will point it out if it has been
discussed), I just upgraded my 4 frontends to .22 using Mythbuntu/Ubuntu,
and I seem to have a common problem among all of them.  All of the setup
menus are nearly impossible to navigate.  While using arrow keys to move
from one field/button to another works, there is no visible indication of
where the cursor is.  For example, if I'm in the "General Playback (1/9)"
screen, I cannot tell visually if I have "Cancel" "< Back" "Next >" or any
of the check boxes selected.  The only thing I can see is if I have check
box toggled or not.  I've tried using different themes, OpenGL and QT paint
engines, and I've tried different Qt styles, and nothing seems to make a
useful difference.

I'm not sure if it's relevant, but I did a dis-upgrade to take my
ubuntu/mythbuntu 9.04 AMD64 machines to 9.10, so I suppose it could be some
legacy setting causing a problem.

Any ideas?
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mythtv.org/pipermail/mythtv-users/attachments/20091017/4b6406af/attachment-0001.htm>

More information about the mythtv-users mailing list