[mythtv-users] OT: MB Temps w/ AMD785G Chipset

James Crow james at ultratans.com
Tue Oct 6 14:45:27 UTC 2009

Greetings all,

I recently purchased an Asus M4A785TD-V EVO motherboard and Phenom II x4 
945 (3.0 GHz 95W) to begin building my new MBE machine. I am currently 
running stress with 4 cpu threads, 2 vm threads at 512MB each, and 1 
disk thread. System load is >10. I am also running sensors every minute 
to check the temps. Before I started these were the temps:

MB: 93.2 F
CPU: 98.6 F

After several minutes of load the temps are now:

MB: 118.4 F
CPU: 100.2 F
sda: 123 F

sda is a Seagate 7200.10 500 GB drive. It is quite hot to the touch. The 
CPU heatsink is warm, but you can comfortably hold your fingers on it 
for an extended period. The northbridge heatsink is much warmer than the 
CPU heatsink.

Are others running a system with an AMD 785G chipset and seeing the same 
kind of temperatures? The system is currently just sitting on a 
workbench not in a case. I am impressed with the temperature of the CPU. 
With the stock cooling fan it is running very cool. The northbridge has 
a passive, albeit large, heatsink. I am running the binary AMD video 
driver. I plan to switch to a discrete Nvidia card once I install this 
in my case.

So far I am very pleased with the Phenom II CPU. Hopefully soon I can 
run some comparison numbers against my current Athlon 64 x2 3800+ 
(1.8GHz 89W) nForce system. I am a little concerned with the northbridge 
temp. I would rather find any cooling issues now before I place this 
system into production.

Any thoughts? Are there other tests I should run before putting this 
system into production?


More information about the mythtv-users mailing list