[mythtv-users] HD-PVR: Encoding Errors Running 0.22

Alan Young ayoung at teleport.com
Sun Nov 29 19:49:28 UTC 2009

While researching where I saw the item about idling the HDPVR when not in use, 
I came across some other posts about the HDPVR being extremely sensitive to 
USB activity and cabling.  In particular...



The second link is a post from a Hauppauge support person that seems to 
indicate that they are aware of latency issues with devices on the same USB 
host device as the HDPVR.

I had already tried moving my other USB devices to PCI card controller and 
that didn't fix it.  I also tried moving the HDPVR to the PCI card and leaving 
the other device on the motherboard USB and didn't fix it either.

So... that leaves the USB cable or the HDPVR itself.

I have tried numerous cables that I have lying around, including the one that 
came with the HDPVR, but have no idea anymore if any of them are truly USB 2.0 

There is a USB compliance list at http://www.usb.org/kcompliance/view/ and 
that lists many cable assemblies that passed testing.  I did see a few names 
like Belkin in there.

I started to look at "USB audio" cables yesterday as those are supposedly 
better than standard USB cables.  I didn't get too far with that, but it seems 

I did go to a local Fry's last night to see if there were any cables from the 
list in stock.  With it being after "Black Friday" here in the US, the choices 
were not many.  I did come across the usual Monster brand USB cables, but at 
$18 for a 3ft cable I ruled that one out.  I did find a dual branded "HP 
Monster" cable that was $18 for 7ft.  It's still pricey, but I chose it as it 
is supposedly rated to be able to handle a 800Mhz signal over the cable.  That 
is much higher than the USB 2.0 standard of 400Mhz.  So in theory it should be 
very stable at 400Mhz.  I would have liked to try a 3ft cable just to limit 
any cable length issues, but they didn't have any of those with the dual brand.

I plugged that cable in last night and watched HD for few hours and so _far_ 
it seems to be working.

I've also updated the box to a kernel to get to a fairly recent 
kernel level.

I've got some standalone HD recordings scheduled to record tonight.  That's 
usually when I see it error out.  We'll see how that goes...


More information about the mythtv-users mailing list