[mythtv-users] No VDPAU with 8300GS

backuppc at sundquist.imapmail.org backuppc at sundquist.imapmail.org
Sun Nov 29 16:20:25 UTC 2009

I changed my mind about sticking with ubuntu 8.04 LTS (as an LTS release
is intended) and installed 9.10 to get the newer mythtv and its VDPAU
capabilities (and also to run the latest boxee, but that's another

I am glad I kept the old 8.04 however because so far I am not too
impressed.  I have the pixelation problems reported in
http://www.gossamer-threads.com/lists/mythtv/users/410757 adn switching
to slim helped get rid of the shimmering lines but still was pixelated
compared to 0.21

But the real problem is VDPAU doesn't work.  I vet the "Please Wait"
screen and then it's hung.  I have to go to a console and restart gdm to
get out of it.

Here is the frontend log of when this happens:

2009-11-29 10:35:27.497 TV: Attempting to change from None to Watching
2009-11-29 10:35:27.498 MythContext: Connecting to backend server: (try 1 of 1)
2009-11-29 10:35:27.499 Using protocol version 50
2009-11-29 10:35:27.505 Spawning LiveTV Recorder -- begin
2009-11-29 10:35:31.028 Spawning LiveTV Recorder -- end
2009-11-29 10:35:31.028 GetEntryAt(-1) failed.
2009-11-29 10:35:31.029 EntryToProgram(0 at Wed Dec 31 19:00:00 1969)
failed to get pginfo
2009-11-29 10:35:31.029 TV Error: HandleStateChange(): LiveTV not
successfully started
2009-11-29 10:35:31.029 We have a RingBuffer
2009-11-29 10:35:31.080 TV Error: LiveTV not successfully started
2009-11-29 10:35:31.102 ScreenSaverX11Private: DPMS Deactivated 1
2009-11-29 10:35:31.102 ScreenSaverX11Private: DPMS Reactivated 1
2009-11-29 10:35:37.287 Deleting UPnP client...
2009-11-29 10:35:37.296 QMulticastSocket: setsockopt - IP_ADD_MEMBERSHIP
Starting mythfrontend.real..

That is for watching live TV (haven't got any recordings yet), but same
thing happens looking at some live TV snippets that were recorded.  The
starting mythfrontend.real is after I restarted gdm and my X session.

I have a 8300GS (low end, but supported as per the wiki) and am running
the drivers that come with mythbuntu (185).

Should I try John-Yves's repo?

Jon S.

More information about the mythtv-users mailing list