[mythtv-users] HD-PVR: Encoding Errors Running 0.22

John P Poet jppoet at gmail.com
Sat Nov 28 17:16:29 UTC 2009

On Sat, Nov 28, 2009 at 9:34 AM, David Engel <david at istwok.net> wrote:
> My guess is it's one of two things.  1) It's a firmware problem.  Has
> anyone been brave enough to try the new firmware yet to see if
> it improves anything?  2) It's a subtle driver problem that doesn't
> affect the driver developers, and consequently, is not getting enough
> attention.  John P Poet is doing what he can, but the original hdpvr
> driver developer has been conspicuously abesnt from this whole
> discussion.

I leave both of my HD-PVRs on 24/7.  Since I only see a glitch every
several weeks, it is hard for me to help debug this.  It is even
harder for Janne, because he has no use for the HD-PVR --- he wrote
the driver to help the rest of us out, not because he needed the
device, himself.  I don't know if this is still true, but at one point
the only way Janne could even test the HD-PVR (with anything other
than a dvd player) was to rig up a temporary satellite dish at his
kitchen window!  I am very grateful for Janne's work on the HD-PVR
driver, but we can't expect him to help much with this problem.

Of course, the source code for the driver is readily available.
Anyone who wants to, could add some more debugging output to the
driver :-)

A: Because it messes up the order in which people normally read text.
Q: Why is top-posting such a bad thing?

More information about the mythtv-users mailing list