[mythtv-users] Failed recording since 0.22 upgrade

Tom Dexter digitalaudiorock at gmail.com
Thu Nov 26 19:45:23 UTC 2009

On Thu, Nov 26, 2009 at 5:12 AM, Paul Gardiner <lists at glidos.net> wrote:
> Hi,
> I've been using MythTv for something like 18 months. In that time
> I've had just two failed recordings, which is pretty impressive.
> The slightly worrying thing is that the 2nd of these was
> yesterday, just a few days after upgrading to 0.22. The
> recording started at 9:58. I first noticed a problem when trying
> to watch it when part way through, getting the message "This
> recording is not yet available". I waited until the recording
> had completed, tried playing it again, and got back the message
> "The file for this recording cannot be found". Anybody else
> had failed recordings since upgrading. I'm hoping this is
> just a coincidence.
> In the logs, I can't see any explanation. The "Started
> recording" line is present, and then there are no repored
> errors until I attempt playback, whereupon there is:
> 2009-11-25 22:32:51.548 ProgramInfo, Error: GetPlaybackURL:
> '1004_20091125215800.mpg' should be local, but it can not be found.
> Cheers,
>        Paul.

I haven't upgraded, but I have occasionally had missed recordings like
that.  No errors in the log, everything acting like all's well but no

Some time ago it started to happen a bit more often.  At the
suggestion of several users on the mythtvtalk.com forum I tried going
into mythtv-setup to the input connections and setting the "Quick
Tuning" option on all of them to "always".  Mine were set to 'never'.
Knock on wood, I've had no missed recordings since.

Most of the people who have found this helps are using hdhomerun
tuners, but mine are all pcHDTV HD-5500 cards.

Worth a shot.


More information about the mythtv-users mailing list