[mythtv-users] Updated from fedora 10 to 12 and have issues with nvidia driver loading

mythtv at blandford.net mythtv at blandford.net
Thu Nov 26 02:38:14 UTC 2009

On 11/25/2009 07:31 PM, Gabe Rubin wrote:
> I have continued trying to fix this issue.  I rolled back to
> nvidia-graphics version 173_14_22.
> I realized part of my problem was that edits were being made to
> /etc/modprobe.conf and that apparently is no longer used in fedora 12.
>   I removed that file and made edits to /etc/modprobe.d/local.conf and
> have these lines in there:
> alias char-major-195 nvidia-173_14_22
> alias nvidia nvidia-173_14_22
> I still get the same errors in my xorg log and dmesg with the addition
> of this line in dmesg: [drm] nouveau 0000:01:00.0: Setting dpms mode 1
> on tmds encoder (output 2)
> I have tried manually loading the nvidia driver by doing a modprobe
> nvidia and get this error:
> FATAL: Error inserting nvidia_173_14_22
> (/lib/modules/
> No such device
> However, I do have that file:
> [root at localhost ~]# locate nvidia-173_14_22.ko
> /lib/modules/

Things links helped me resolve this after upgrading to fedora 12.





More information about the mythtv-users mailing list