[mythtv-users] VDPAU 8600GT 256 MB can it work anymore?

Richard Shaw hobbes1069 at gmail.com
Wed Nov 25 04:11:08 UTC 2009

On Tue, Nov 24, 2009 at 10:02 PM, Glen Dragon <gdragon at jetcom.org> wrote:
> I have a 8600GT w/ 256 MB that i've been using with using with VDPAU since
> the first patches were out months ago.  I was very successfully using this
> card with my c2q for months prior to the .22 release.  I was using .21 w/
> JYA's patches at the time, and it was working flawlessly.  I believe that I
> was using driver 180.29 at the time (it worked i didn't touch it).
> Since then I've upgraded to .22, and tried newer drivers, and I cannot get
> anything to work as well as i had before.
> I know that my problem is i only have 256 MB.  I see the errors in the fe
> log telling me that I don't have enough memory to create vdpau context.
> I've tried turning a few things on/off, deint, TripleBuffer, etc, but could
> not make a reasonable difference.
> Is there anything that I can do to use this card anymore??
> If i was to ditch it, what is the best vdpau standalone card (with a
> reasonable power draw..  ie not the card that I have in my gaming desktop)
> Thanks
> --Glen

Something like this looks promising. I'm not very familiar where the
2XX series fall with the 8XXX/9XXX nvidia cards. From the stats I
would assume this[1] one would be a newer version of my 8400GS but
with HDMI out. Actually looking at it again it's got a slightly faster
GPU clock and double the stream processors.

Anyone know if it can do Advanced 2X on 1080i content?


[1] http://www.newegg.com/Product/Product.aspx?Item=N82E16814127454

More information about the mythtv-users mailing list