[mythtv-users] MythTV 0.22-fixes for FC12 to rpmfusion?

Bob Cunningham FlyMyPG at gmail.com
Tue Nov 24 07:50:31 UTC 2009

On 11/23/2009 06:22 AM, Jarod Wilson wrote:
> On Nov 22, 2009, at 4:07 PM, Bob Cunningham wrote:
>> On 11/21/2009 09:40 PM, Jarod Wilson wrote:
>>> On Nov 22, 2009, at 12:33 AM, Bob Cunningham wrote:
>>>> On 11/21/2009 08:14 PM, Jarod Wilson wrote:
>>>>> On Nov 21, 2009, at 11:11 PM, Bob Cunningham wrote:
>>>>>> 0.22-fixes has accumulated several changes should help me get mythfrontend running on my freshly-upgraded FC12 system.  (I've just started experimenting with recording via MythWeb, and viewing using various UPNP-aware or MythTV-aware players.  I'd rather have mythfrontend!)
>>>>>> Are there plans for updated RPMs to be submitted to rpmfusion?
>>>>> Yes. I'll try to get an update pushed this weekend.
>>>> Thanks!
>>>> Will the update land in rpmfusion-updates, or rpmfusion-updates-testing?
>>> Typically, new builds go into -testing for about a week, then transition to updates, unless I explicitly ping someone to move it into updates sooner. I committed, tagged and submitted a new build for F-12 just a bit ago, should hopefully get into the -testing repo in the next day or two. Submitting F-10 and F-11 builds shortly too.
>> Thanks!
>> Just updated from rpm-fusion-updates, but mythfrontend still starts with the following error:
>> $ mythfrontend
>> 2009-11-22 12:19:00.451 mythfrontend version: tags/release-0-22 [0.22] www.mythtv.org
>> 2009-11-22 12:19:00.537 AudioPulseUtil, Warning: Can not connect to sound server, can not suspend.
>> 			Connection refused
>> 2009-11-22 12:19:00.538 ERROR: ***Pulse Audio is running!!!!***
>> 2009-11-22 12:19:00.538 ERROR: But MythTV was not able to suspend it. EXITING!
>> I have PulseAudio running and working well.  User mythtv is a member of both the pulse-access and pulse-rt groups.
>> I *thought* 0.220fixes was PA-friendly.  Did I miss something?  Or is it not part of the default build?
>> If it's not a build issue, I'll move this issue to its own thread.
> Build log says:
> ...
> # Sound Output Support
> PulseAudio support        yes
> OSS support               yes
> ALSA support              yes
> aRts support              yes
> JACK support              yes
> libfftw3 support          yes
> ...
> That said, its been a while since I've run mythfrontend on a system that actually had pulse running...

I now have sound working for playing music and viewing HD from my HVR-950Q. I also have SD video, but I haven't yet found out how to get SD audio.  It seems none of the available PulseAudio device names are understood by MythTV setup.

Any clues available?


More information about the mythtv-users mailing list