[mythtv-users] mythweb header information error

GXL.nl info at gxl.nl
Sat Nov 21 20:21:00 UTC 2009

Mark Boyum said the following on 21/11/09 00:22:
> On Fri, Nov 20, 2009 at 11:55 AM, Mark Boyum <mark at boyum.us 
> <mailto:mark at boyum.us>> wrote:
>         I think mythweather isn't installed right. You're missing the
>         weatherscreens table (and probably other tables as well. Try
>         to remove mythweather and see if that fixes it. If it does,
>         try to reinstall mythweather.
>         And remove the line you added before:
>         var_export(build_backtrace(false));
>     No change after removing mythweather.  I have also removed and
>     re-installed mythweb via the Mythbuntu Control Centre with no
>     luck.  Are there any steps that can be taken to completely clean
>     the system of any traces of mythweb after removing the package? 
>     I'm guessing that there is something being left behind after I
>     remove it.
> I've renamed fatal.php to prevent it from loading and now can see that 
> there are indeed errors pertaining to mythweather even though it has 
> been uninstalled.  I've attached the html output.
> How do I create the mythweather tables when the plugin doesn't seem to 
> do it on its own?
> -Mark
Can you give the output of mysql -u mythtv -p mythconverg -e 'SHOW 
TABLES;' to see if the tables are created or that there is another problem?

Or you can try do to this (I quote Mike for his solution to me on 
another matter :)) that should give you a db with all the tables.

Could you try doing a full SQL-based backup ( 
http://www.mythtv.org/wiki/Database_Backup_and_Restore ), then dropping 
your database and creating a new database ( 
), then doing a full restore of the backup ( 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mythtv.org/pipermail/mythtv-users/attachments/20091121/78f3173e/attachment.htm>

More information about the mythtv-users mailing list