[mythtv-users] FC8 --> F12 Upgrade: MythTV doesn't work with LIRC anymore

Andrew Junev a-j at a-j.ru
Thu Nov 19 21:29:57 UTC 2009

Thursday, November 19, 2009, 11:44:52 PM, you wrote:

> Its partially wrong. The '--device=/dev/lirc0' part is wrong.
> There is no lirc device, that's for driver=default, which translates
> to "something that has an lirc kernel driver" The atilibusb driver
> is entirely userspace.

Ok, removed the --device part completely (I was also wondering why it
is there, but never tried to remove it before).

> Not sure that would be causing the problem
> you're seeing though. I'd double-check your frontend prefs to see
> what lircd socket its pointing at, but /dev/lircd is where I'd
> expect it to be pointing.

> Oh. One other possibility... Got SELinux enabled? Could be that
> SELinux is denying mythtv access to /dev/lircd.

SELinux is disabled, I guess...
At least /etc/selinux/config contains:


and also my grub.conf  there's also


parameter sent to kernel. So I think it's as much disabled as it is

Still no change in mythfrontend behavior, though... :-(
Where do I find mythfrontend preferences regarding remote control? Is
it something that is stored locally on the frontend?

Best regards...

More information about the mythtv-users mailing list