[mythtv-users] defunct mythfrontend children processes

Michael T. Dean mtdean at thirdcontact.com
Wed Nov 18 21:37:09 UTC 2009

On 11/18/2009 04:28 PM, Johnny Walker wrote:
> On Wed, Nov 18, 2009 at 3:23 PM, Michael T. Dean wrote:
>> On 11/18/2009 03:40 PM, Michael T. Dean wrote:
>>> On 11/18/2009 03:33 PM, Johnny Walker wrote:
>>>> I had discounted that answer since when i read the open ticket it
>>>> appeared the patch didn't work for Bill Meek when he applied it 11
>>>> days ago.
>>>> I suppose I'll go apply the patch too...
>>> Discount the patch, not the answer.  :)  We need someone who can actually
>>> reproduce the issue to fix it.
>> Heh, though, now I think I know exactly what's happening (and why the first
>> patch I had Bill try didn't work).  Would you care to apply this completely
>> untested patch and see what it does?  (Only needs applied to the frontend
>> system.)
>> Testing would be so much easier if I could actually reproduce the issue.  :)
> I'm still in the middle of the 1st compile.
> do you think I should kill it and try this instead?

If you're using the patch I had posted to #7134, yeah, kill it.  It 
won't help (based on what I now think is happening).

If you're using Bill's udev.c, it should fix it, but it's really a fix 
for #6137, not #7135.  Fixing #6137 would obviate the need for the code 
that causes #7135--meaning you won't see the issue if you use that approach.

However, testing the patch I attached to my last message would be very 
useful since it's likely that a fix like that will be used for 
0.22-fixes and the fix for #6137 will only go into trunk.


More information about the mythtv-users mailing list