[mythtv-users] Duplicate Blank Recordings [SOLVED]

Lane Roberts roberts.lane at gmail.com
Tue Nov 17 01:03:24 UTC 2009

On Sun, Nov 15, 2009 at 11:13 AM, Lane Roberts <roberts.lane at gmail.com> wrote:
> On Thu, Nov 12, 2009 at 10:27 PM, Lane Roberts <roberts.lane at gmail.com> wrote:
>> On Thu, Nov 12, 2009 at 9:28 PM, Johnny <jarpublic at gmail.com> wrote:
>>>> This is a clean install of Ubuntu 9.10 server, built up with myth .22
>>>> and an LXDE desktop. Tuners are an HDHomeRun (with only one input
>>>> connected) and a PVR-150.
>>> I have a similar setup and I saw this exact same thing a couple of
>>> times when I first upgraded. I would have 0 byte recordings that took
>>> place right when the recording started or finished. I have been using
>>> the newer builds from .22-fixes and I haven't seen it in for the last
>>> week or so. Try using the mythbuntu daily auto-builds of .22-fixes and
>>> see if that clears it up.
>> I installed and set up a test recording - it seems to have been fixed
>> in the current build. Thanks for the pointer.
>> Of course, now my Mac frontend refuses to run because of the version
>> mismatch :-) but that I can deal with.
>> Thanks again
>> lwr
> Well, it seems I spoke too soon. I'm still getting two empty entries
> per recording. However, it is not consistent--occasionally one
> recording will be fine. I've put some relevant lines from
> mythbackend.log up on pastebin. Currently I'm running the daily build
> r22824.
> Any help is much appreciated.
> lwr
> http://pastebin.com/m2023c7d9

I feel silly now. I had a legacy script hooked up to the powerbutton
on my remote that checked to make sure that mythbackend was running.
Apparently it no longer works correctly, as it spawns multiple
instances of mythbackend. As far as I can tell, each copy tried to
record and failed, leaving empty recordings.
I've disabled the script, and everything seems to be working fine now.


More information about the mythtv-users mailing list